Oracle Primavera® P6™. Project Management. Reference Manual. Version To view the P6 Commercial Notices and Disclosures for Documentation, go to the. Oracle and Primavera are registered trademarks of Oracle Corporation and/or its affiliates. Other names may be trademarks of their respective owners. About Oracle Primavera P6 Enterprise Project Portfolio Management. Working with the Oracle Primavera P6 EPPM Suite.

    Author:LAVINA RYDBERG
    Language:English, Spanish, Japanese
    Country:Monaco
    Genre:Children & Youth
    Pages:340
    Published (Last):27.05.2016
    ISBN:815-9-60633-164-5
    Distribution:Free* [*Sign up for free]
    Uploaded by: AKIKO

    72091 downloads 184709 Views 25.48MB PDF Size Report


    Primavera 6 Manual Pdf

    Primavera P6 Training Manual Prepared by Construction Science, LLC. To learn how to install Primavera P6 Professional standalone on your computer, see: Primavera P6 Professional Installation mingnoreftatan.tk This is a file that is. guides/training manuals for Primavera SureTrak, P3 and Microsoft Project Planning & Control Using Oracle Primavera P6 - Version

    In the United States, Primavera periodically and randomly monitors technical support calls to ensure that you receive the highest quality support. All Primavera products are backed by comprehensive support and training. To request product literature in the United States, contact your local dealer, call Primavera at , or send your request via e-mail to info primavera. In the United Kingdom, call or e-mail your request to intlinfo primavera. Understanding Project Management discusses Primaveras approach to managing projects. It also defines the various organization-wide project management roles, explains how these roles can use other Primavera applications to achieve their project goals, and provides an overview of the methods used to successfully manage and control projects.

    Displays the Work Breakdown Structure window. Displays the Resource Assignments window. Displays the Projects window. Use to produce reports for all projects or the open project. To display or hide directory bar button text. Displays the Project Issues window. Use to add. Use to view. Displays the Project Thresholds window. Directory Button Text. Displays the Activities window. Use to add or modify the open project's work breakdown structure WBS.

    Quick Tour 19 Display the directory bar Use the directory to display windows quickly. Displays the Reports window. Use to work with expense items for the open project. Display data at the enterprise level Primavera. Displays the Resources window. Displays the Tracking window. Displays the Project Expenses window. The navigation bar is displayed or hidden when you choose View. Overview and Configuration Display the navigation bar Use the navigation bar to move between open windows.

    You can also use the navigation bar to display and hide the directory and open Help for the current window or dialog box. Navigation Bar. Navigation Bar Button Text. To display or hide navigation bar button text. To use shortcut menus. Returns to the Home workspace Displays the next window in a series of windows you opened.

    To select multiple items that are not next to each other in the display. Select multiple items To select a group of items that are next to each other in the display. The Forward button is available only after you use the Back button to redisplay a previous window. Displays the last window you opened Displays or hides the directory Opens Help Use shortcut menus Instead of using standard menus and buttons.

    You can also sort. You can customize Activity Table columns. The Activity Table is displayed in the top and bottom layouts. Use this type of layout to quickly update a project.

    You can use filters and group data to see only those activities that occur in your current status cycle. Activity Table displays activity information in spreadsheet format. Gantt Chart provides a graphical display of activity progress over the course of the project. The module automatically prompts you to save a layout when you close it. Each time you change the way data are presented in the top and bottom layouts.

    Activity Details display detailed information for an activity you select in either the Activity Table or Activity Network. Use the Fill Down function to quickly copy and paste contents of rows in the Activity Table.

    The Activity Network is displayed in the top layout only. You can customize Gantt Chart bars. You can specify which information you want to display. Activity Details is displayed in the bottom layout only. To customize a layout to meet specific needs. Activity Usage Spreadsheet displays units. Quick Tour 21 What Is a Layout? A layout is a customizable view of project information. The Activity Usage Spreadsheet is displayed in the top and bottom layouts.

    Activity Network provides a graphical display of activities. The Gantt Chart is displayed in the top and bottom layouts. You can also group and filter activities in the Activity Network. To hide or show more of the information in each pane.

    This approach is helpful when you are updating and maintaining both your organization's resource hierarchy and individual resource information. In the sample layout above. Resource Usage Profile displays a time distribution of resource units and costs in relation to activities in a Bar Chart format. This profile is displayed in the bottom layout only. Use toolbar buttons to customize the layout. Trace Logic provides a graphical display of dependency relationships for an activity you select in either the Activity Table or Activity Network.

    You can also display a stacked histogram for the profile in the Activity window. Trace Logic is displayed in the bottom layout only.

    This spreadsheet is displayed in the bottom layout only. Overview and Configuration Resource Usage Spreadsheet displays resource data in spreadsheet format. You can customize all aspects of the Resource Usage Profile display. You can customize all aspects of the Activity Usage Profile display. Activity Usage Profile displays a time distribution of activity units and costs in a Bar Chart format. To completely close the lower layout and view only the data in the top layout.

    You can also filter activity information in the Activity Usage Profile. You can also filter activity and resource information. To switch a display from hierarchy to list view. You can also access many of these commands from the View menu. Quick Tour 23 Customizing Displays Most windows and dialog boxes include a Display or Layout Options bar at the top of the screen that contains commands that enable you to customize the current display.

    You can switch your display from a hierarchical view to a list view when displaying information. For details about customizing layouts. Click this bar to display a menu of the commands available for that window or dialog box. Click the Layout Options bar to display a menu of the options available for the Activities window.

    After you change a display to list view. A triangle symbol in the leftmost column label indicates a list view. Overview and Configuration An outline symbol in the leftmost column label indicates a hierarchy view. In this sample layout. Quick Tour 25 Sample Layouts The sample database included with the module provides standard layouts that you can use with your own projects. To open a sample layout. Click the Activity Network boxes to move along the critical path of the project. Overview and Configuration This layout enables you to compare your current dates to your baseline dates.

    This Activity Network layout enables you to view your project graphically. Quick Tour 27 Using Wizards Wizards are a great way to speed up your work. Click the Assistance tab. If you prefer to work without wizards. You can specify whether you want wizards to help you add activities and resources.

    Click Prev to change your previous entries and Next to move forward. Other wizards are also available to create new projects. The module contains wizards for creating new projects. These navigation buttons step you through the wizard. Set wizard options Choose Edit. They quickly guide you through repetitive steps. Wizards are discussed in more detail in the appropriate chapters of this manual or in the Help.

    Navigate wizards To move between different wizard windows. To close the wizard without saving your changes. To save your changes and close the wizard at any time. Mark to use the New Activity Wizard. While all users can view these settings. This chapter discusses the types of settings you can specify: Administrative Preferences. Administrative Categories. Use these settings to customize the module to meet specific project management requirements and standards.

    Overview and Configuration Defining Default Settings Use the Admin Preferences dialog box to specify default settings established by the project controls coordinator.

    The start day of the week affects how all days in a week are displayed in profiles. Choose Admin. The first day of the week for global.

    Admin Preferences. General information Use the General tab to specify general default options. You can also change the character used to separate hierarchy levels in resource. The Timesheet Approval Level section contains the following options: Mark to require that all new resources use timesheets. Timesheet data are automatically updated in the database when you apply actuals.

    Defining Administrative Preferences and Categories 31 Timesheets Use the Timesheets tab to specify default setup options when using the Timesheets module. If you select this option.

    Primavera P6 Reference Manual.pdf

    For individual projects. Auto Approval — Choose to indicate that resource timesheets do not require management approval. Choose to require that all resources report their hours on a daily basis for each assigned activity.

    Mark to enable assign privileges for all newly created projects. Choose to require that all resources report their hours as a single time value for each assigned activity in a timesheet reporting period. Timesheets are approved automatically when they are submitted. Default Resource Manager Approving Timesheets — The name of the manager who approves resource timesheets.

    Click the Browse button to select a new manager. The default number of days users can preview an activity before it starts The default number of days users can review an activity after it ends Primavera. The maximum number of baselines in projects. If you change maximum hierarchy level settings. Maximum baselines copied with project: Specify the maximum number of baselines that can be copied with the project.

    Defining Administrative Preferences and Categories 33 Data limits Use the Data Limits tab to specify the maximum number of levels for hierarchical structures.

    The maximum number of activity codes in projects: You can enter a number between 1 and 50 in this field. You can enter an unlimited number. You can also specify the maximum number of baselines and activity codes that can be included in a project.

    The maximum number of hierarchy levels in these structures: If you change the maximum number of characters in an ID or code.

    The maximum number of characters in these IDs and codes: Valid entries range from 1. You can also specify abbreviations for displaying minutes. These values are used as conversion factors when displaying the time units and duration display formats you select. Type a one-character abbreviation to use when displaying the time units and duration display formats you select.

    When a user displays data in time unit fields in increments other than hours. This occurs because the display reflects the conversion factor of the Admin Preference Hours per Time Period settings. Advising users to set the user preference according to their role will provide users with an accurate representation of their activity durations. If you want to specify the conversion factors. Overview and Configuration As an administrator. Enabling users to enter their own Hours per Time Period settings in User Preferences prevents time unit data from being displayed incorrectly when they view summary or detailed schedule data for their activities in spreadsheets.

    If you want users to specify the conversion factors. If you do not allow users to specify the User Preference Hours per Time Period and the user preference for display is set to an increment other than hours. Defining Administrative Preferences and Categories 37 Earned value Use the Earned Value tab to specify default settings for calculating earned value.. Reports Use the Reports tab to define up to three sets of headers.

    Choose which type of baseline value is used to calculate earned value. For details about the fields on the Earned Value tab. Choose to define a set that consists of a header.. Once a link to the Contract Manager module is set up.

    You can additionally use this tab to set up a link to the Contract Manager module formerly known as Expedition and choose the Contract Manager product version you want to connect to. The time interval to which activity costs and quantities should be summarized in spreadsheets To enable users to launch collaboration documents. Overview and Configuration Options Use the Options tab to specify the time interval to which cost and quantity summaries should be calculated for Resource and Activity Usage Spreadsheet displays.

    Click the browse button to select. To enable users to launch collaboration documents. The Workflow Administrator is the web user responsible for administrative tasks related to Primavera Web application workflow templates. Commercial Rate or Government Rate. The title should describe what the rate type represents. The rate type titles you define appear wherever the rate types are displayed in a list or column. You can define new titles for these rate types.

    These buttons are available only when the list is not sorted alphabetically. The change applies to all projects to which the baseline is assigned. For more information about baselines. Admin Categories. To change the name of a baseline type. Baseline types Use the Baseline Types tab to create.

    Overview and Configuration Defining Standard Categories and Values Use the Admin Categories dialog box to define standard categories and values that you can apply to all projects. Baseline types enable you to categorize and standardize baselines across projects. The change applies to all projects to which the expense item is assigned. Use this category to organize. To change a category value. Expense categories Use the Expense Categories tab to create.

    If you change the WBS category. The change applies to all projects to which the WBS item is assigned. Expense categories can be used to categorize and standardize project expenses.

    To change an expense category. Defining Administrative Preferences and Categories 41 For more information about expenses. For more information about the WBS. The tab displays the name you define. To change the category name. Overview and Configuration Document categories Use the Document Categories tab to set up categories for work products and documents.

    The change applies to all projects to which the document is assigned. To change a document category. To change a status type. Status types identify the current status of work products and documents within a project. The change applies to all projects in which the code is assigned. Overhead codes Use the Overhead Codes tab to create. To change a code. Document status Use the Document Status tab to create. For more information about the Timesheets module.

    Timesheets module users add overhead activities to their timesheets to log timesheet hours that are not associated with project activities. Defining Administrative Preferences and Categories 43 For more information about work products and documents. Use them to determine which documents can be assigned to activities or WBS elements. Risk types allow you to classify and standardize risks across projects. Risk types Use the Risk Types tab to create.

    To change a risk type. Overview and Configuration For more information about risks. The change applies to all projects in which the risk is assigned. Units of Measure Use the Units of Measure tab to set up units of measure labels that you can assign to material resources. Tools and Techniques. Examples include Purpose.

    Primavera P6 Reference Manual.pdf

    To change a notebook topic. Defining Administrative Preferences and Categories 45 For more information about activity notes. Notebook topics typically consist of instructions or descriptions for performing an activity. The change applies to all unit of measure assignments. Entry Criteria. To change a unit of measure label. Notebook topics Use the Notebook Topics tab to create.

    The change applies to all notebook assignments. If you select a different currency than the base currency to view cost data. Only a user with Admin Superuser privileges can change the base currency and define additional view currency types. The exchange rate for the base currency is always 1. Overview and Configuration Defining Currencies You can specify the monetary unit or base currency used to store cost data for all projects in the database. Indicates the currency is the base used to store cost data Use the Currencies dialog box to set up the base and view currencies.

    When you enter values in cost and price fields. Add a view currency Choose Admin. Define a base currency The base currency. The exchange rate for the base currency is always one. Defining Administrative Preferences and Categories 47 If you are upgrading from a previous version of the Project Management module. Click Add. To define a different currency as the base. Separates whole values from decimal values in the currency display.

    Select the base currency. Click the Appearance tab to further define how the currency is displayed. Type an ID that clearly defines the currency type. Enter the universal symbol used to identify the currency. Enter the current global exchange rate for the currency. Overview and Configuration Choose Edit.

    You can also indicate how you want to transfer information to and from e-mail installations of the module.

    This chapter describes how to set these options. Group and Sort. In the Durations Format section. Set time unit options In the Units Format section.

    For each time period. Overview and Configuration Formatting Time Units Time unit settings affect how time unit values are displayed in tracking layouts. Choose Edit. Your choice determines how rates are displayed. You can also select the number of decimal places you want to include in time unit displays. This option is disabled when Show Unit label or Show Duration label is not marked. Mark the Sub-Unit checkbox to include the next smallest time interval for the Unit of Time selected.

    These fields are disabled when the Admin Preference 'Allow users to specify the number of work hours for each time period' is not selected. In order to display time unit data accurately. If you do not enter a value that corresponds to your role's activity calendar. When you display or enter data in time unit fields in increments other than hours. When the option is not selected. Time Periods tab. If the Admin Preference option 'Allow users to specify the number of work hours for each time period' is not selected.

    Mark the applicable checkboxes in the Options area to indicate how the selected date format should appear. In the Separator field. Choose to exclude the time from date fields. Displays an example of your format preferences Specify date format Choose the date format you want to use. The currencies available for viewing monetary units are defined by your administrator in the Currencies dialog box.

    You must enter all cost data in the view currency selected in User Preferences. Mark to include the symbol used for the currency. Mark to show decimal values for costs. Click to select the currency for viewing costs. Select the applicable protocol for your mail system in the E-Mail Protocol field.

    If you have a MAPI configuration. When using SMTP. The profile name is set in Control Panel in the Mail Settings dialog box accessible from the Mail and Fax icon on the workstation running the module. In the User EMail Address field. If you are using MAPI as the protocol. Set assistance options Wizards guide you through the steps necessary to complete a function. Mark the checkboxes in the Wizards section to automatically display the New Resource Wizard when you add a new resource.

    To enable a wizard for future sessions. If you clear one or both checkboxes and add a new resource or activity. Once you feel comfortable adding resources and activities.

    Select Home if your work varies each day. Primavera recommends that you use the log file only with the assistance of Primavera Customer Support staff.

    LOG each time you work in the Project Management module. If you do not select a range. Select the range of financial periods available for display as columns. You can also set options for grouping and sorting. You can also indicate whether to display the Issue Navigator dialog box. Make your selection based on the area in which you work most often. Set startup and log file options Select the window to display each time you start the module. Selecting a range limits the number of financial periods that appear in the Columns dialog box.

    You may want to enter a range when the Financial Period dictionary contains several financial periods. Set column options for financial periods You can make a range of financial periods available as columns in the Activities and Resource Assignments windows. If you do not enter a range. If you do not want the module to automatically reorganize data.

    You can also choose options for displaying and calculating time-distributed data in Resource Usage Spreadsheets. If you choose to calculate the role limit based on custom defined role limits and no limit has been defined for a role.

    Closed projects are any projects in the enterprise project structure EPS that are not currently open. If you do not choose Show All Projects. Resource Usage Profiles. If you manually plan future period resource allocation in the Resource Usage Spreadsheet. Specify the leveling priority per project in the General tab of the Projects window. To focus on the current remaining estimate. To not include resource data from external closed projects in the remaining units and cost values for Resource Usage Profiles.

    To summarize data. Summarize then select to summarize the open projects in the current view.

    The Resource Usage Spreadsheet. Overview and Configuration Summarized data are available only when projects have been summarized.

    Resource Usage Spreadsheets. Resource Usage Profile. For Primavera Web application users. To focus on values calculated from a forecast date. The module uses this value to consider applicable external projects those not included in the current layout when deducting from resource availability immediately during leveling. Remaining duration.

    Choose resource assignment defaults You can specify how to calculate remaining values when new resource assignments are added to or removed from activities.

    When the first assignment is added. When assigning a resource to an existing role assignment. Choose assignment staffing defaults In the Project Management module. Regardless of the duration type of an activity.

    Resources tab. When replacing a resource on an existing activity assignment. When you change an option in the Startup Filters tab. You can choose to view data for your current projects only. These filters can reduce the time it takes for your projects to open.

    These filters can be changed in the individual views by clicking the Display Options bar and then Filter By. Once your project structures are set up.

    T his part describes how to start planning and creating projects. The first four chapters explain how to structure and add projects to the hierarchy. Subsequent chapters explain how to set up project budgets. The EPS can be subdivided into as many levels or nodes as needed to parallel work in the organization. The information this database contains must be structured in a way that allows individuals to access the project data they need.

    This node contains the projects that constitute their part of the Apex Project. Every project in the organization must be included in an EPS node. A project is the lowest level in the EPS. Nodes at the highest. Your database of projects is arranged in a hierarchy called the enterprise project structure EPS. Office Building Addition. In the following example. You can specify as many projects as necessary to complete the required work and fulfill the scope set forth by operations executives and program managers in your organization.

    Data Limits tab to specify the maximum number of EPS levels you can define. The Apex Project node is further divided into the Apex Construction node. Use the Admin Preferences. The number of EPS levels and their structure depend on the scope of your projects and how you want to summarize data.

    EPS nodes that contain other nodes and projects are identified by a pyramid symbol. Setting Up the Enterprise Project Structure 69 Multiple levels enable you to manage projects separately while retaining the ability to roll up and summarize data to higher levels.

    The following diagram is a simplified representation of responsibilities and projects within a hierarchy. The coordinator works with the project manager in each area of the organization to define basic project information for each group and to develop standards before any projects are added.

    The project controls coordinator creates the hierarchical structure that identifies the company-wide projects. Indicates that this node contains more rolled up nodes or projects Identifies a project.

    Structuring Projects Root level of the enterprise project structure Indicates that this level is expanded. To view the EPS structure. You can right-click in the Projects window and choose Open Project to display the Open Project dialog box. You can group and sort by any defined project code. The Specifications project was opened from the Open Project dialog box. These data correspond directly with the various levels of the EPS to denote logical and meaningful divisions in the organization.

    If you converted projects from a version prior to 4. Other project structures Other project data. Organizational breakdown structure User access and privileges to nodes within the EPS hierarchy are implemented through a global OBS that represents the management responsible for the projects in the EPS. For more information about the OBS hierarchy. For more information about the resource hierarchy. When you have many projects in the hierarchy.

    Project codes Project codes are another way to group and sort projects in the organization. Setting Up the Enterprise Project Structure 73 Resources Resources are the personnel and equipment that perform the work across all projects.

    Summarizing Projects You can view summary data for all projects in the organization in the Projects window of the Project Management module and in many Primavera Web application views.

    Summarize command. Summarize data to obtain a broad overview of project information and to display project data more quickly.

    The Project Management module enables you to summarize data at regularly scheduled intervals or on demand. For more information about summarizing data. The new node will be placed below the selected node in the hierarchy.

    Click Close. Type a unique ID and name for the node directly in the column cells. Accept the responsible manager shown. You must specify a responsible manager for each node in the EPS to enable security rights and privileges. Enterprise Project Structure. This dialog box presents a high-level picture of your EPS.

    Add multiple root nodes You can distinguish different branches of the EPS hierarchy by including more than one root node.

    Add a node to the EPS Select the node under which you want to add a node. Access rights are set by your network or database administrator. Build the hierarchy After you set up an EPS. Structuring Projects Add root nodes to separate projects with an Inactive status or to distinguish projects used as templates. Use the Project Details to specify this information. For more information about security profiles.

    You will create this individual project below one of the EPS nodes previously established by your project manager.

    Determine your requirements for adding a new project to the hierarchy. While resources typically work on several projects. As a project manager who manages one or more higher-level projects in the organization. A project has a start and finish date. A project may also have its own Web site.

    You cannot add projects below existing projects. Select the EPS node to which you want to add a project. Setting Up the Enterprise Project Structure 77 Adding a New Project to the Enterprise Project Structure A project is a set of activities and their associated information that constitutes a plan for creating a product or service.

    The Create a New Project Wizard guides you through the steps required to add a project. If you are a team leader. Use the Projects window to add a project to the EPS hierarchy. If you have not yet created any EPS nodes. You can also use the Project Architect wizard to create new projects. To define additional project information. Identify the new project using the General tab in Project Details. Import projects You may want to build your EPS using projects previously created in an earlier version of the Project Management module.

    For more information about importing and converting projects. Microsoft Project. The Import Wizard prompts you to specify the information to be imported and where the project should be placed in the current EPS hierarchy. Use the default information provided. Project Details.

    (PDF) Project Scheduling with Primavera P6 Training Manual | Phạm Ngọc Hoàn - mingnoreftatan.tk

    Select methodologies and estimate project complexity Click Select Base Methodology or Plug-in Methodology to select the methodology you want to import. You can also access the Project Architect wizard from the File menu. This enables you to estimate work effort and cost before adding a project. For project complexity values between 0 and Select the EPS level in which to place the new project. If the project complexity value equals 0.

    Because Project Architect copies methodologies from the Methodology Management module database. Project Architect bases this estimate on the project complexity value that you specify during the architect process. For more information on using methodologies. Project Architect also contains a bottom-up estimation feature that allows you to estimate resource units and costs for your methodology selections.

    Choose Yes. Click Next to select the Base or Plug-in Methodology you want to import. New to start the Create a New Project wizard. Use Project Architect to create a new project plan or to add activities and associated information to an existing project. If the project complexity value equals Click Next and type a value for the project complexity. Name the project. The project complexity value can be between 0 and percent.

    In addition to providing access to methodologies. The module uses the project complexity percentage to calculate a value between the low and high estimated values defined for the labor and nonlabor units. Use this option to incorporate methodologies into the current project. You can enter additional information to explain your choice of a base methodology. Structuring Projects Click to select a methodology from the list of base methodologies stored in the Methodology Management module.

    The Rationale information is added as a Notebook Topic at the project level. Click to display information about this Project Architect session. Click to view the details of the selected WBS element. You can access the help by clicking the Help button on any ProjectLink screen. For organizations using Primavera ProjectLink. For more information on ProjectLink. Click to specify which of the activities for the selected WBS you want to include in your project plan.

    Click Tailor to view the details and activities of each WBS element. Click to include the selected WBS element. Clear the corresponding checkbox to exclude the selected activity. Tailor the WPs and Docs You can view the work products and documents associated with the selected methodology.

    Click Tailor to view the details of each work product or document and to select which documents to include in the project plan. Click to customize the layout configuration. Click Overview to review the changes made to the selected methodology.

    Click to create a new layout configuration. Structuring Projects Review the tailored methodology Click Next to view the results after tailoring the methodology. Select Yes in the Use field next to the configuration you want to use. You can create and save several different configurations. Choose update project options Select a layout configuration to use when bringing methodology data into the project.

    Do Not Import Retains data in the existing database and does not import the methodology data. Update Existing Overwrites data in the existing database with the updated methodology data. Insert New Retains data in the existing database and adds any new data items. The Action specified in the layout determines how to import data that match in the import file and in the existing project database. Click Next to specify where you would like to place the Base or Plug-in methodology.

    Setting Up the Enterprise Project Structure 83 Modify a layout configuration To modify the options specified in a layout configuration. The Modify Import Configuration dialog box lists the data types for which you can set options.

    Select one of the following in the Action field to indicate how you want to update the data type: Only one user at a time can have Exclusive access to a project. Select the EPS node or project whose status you want to change and click Open. Click to view a list of users who currently have the selected project open. Use status for filtering projects in the EPS You can change an open Active project to closed Inactive when the project is completed. Depending on your security profile or the way in which other users have opened the project.

    You can also select nonconsecutive projects to see their combined status. You can also assign a What-If status to a copied project that you want to use for analysis. Project status can be used to organize and summarize information. Filter By. Status filters Primavera.

    In the Filters dialog box. You can also choose View. To view only those projects with a specific status. Rename the node or project after you copy it. You can then drag and drop projects to these root nodes when status changes. Copy an EPS node or project You can copy an existing node or project to use as a template for a new one. The projects remain part of the hierarchy. You may want to place the status root nodes at the bottom of the EPS to keep them separate from the rest of the hierarchy.

    Click to move a selected node to the left-most position and designate it as a root node. Confirm that you want to delete the selected project by clicking Yes. Mark the applicable checkboxes in the dialog boxes that are displayed when you click Paste. Delete an EPS node or project When you delete a node. To delete an EPS node. Click OK in each dialog box to proceed with the copy.

    Confirm that you want to delete the selected node by clicking Yes. Mark the checkboxes for the elements you want to copy. You can only delete projects that are opened in Exclusive mode. Select the project. To delete a project. When you copy a project to another location in the EPS. Select the EPS node you want to delete. Click to delete the selected node. Structuring Projects Click to delete the selected project.

    Make sure Project Details are displayed so you can define properties. To display Project Details. You can also define information specific to the EPS nodes in your hierarchy.

    Open each tab to view and edit that type of information for the selected node or project. Project Details the box next to Project Details should be marked. Leveling Priority You can include assignments from closed projects during leveling. To use the priority level as a tie breaker during leveling. General information The General tab enables you to view and edit general information about the selected node or project.

    Structuring Projects For details about the Budget Log. You can also select What-If status for analysis before establishing a more permanent project schedule. This information includes the ID. Budget Summary. Use status to identify active Active or closed Inactive projects. Use this value to consider applicable external projects those not included in the current window when deducting from resource availability immediately during leveling.

    The name of the user and the date and time the user checked out the project. Use the risk level to organize. Spending Plan. You can enter a value from 1 to Anticipated Dates Anticipated start and finish dates are used during the project planning stage. They set and oversee rules governing use of corporate databases, maintain data integrity, and set interoperability standards. Database administrators ensure reliable access to the Primavera database by Installing, configuring, and upgrading database server software and related products as required Creating and implementing the database Implementing and maintaining database security, including creating and maintaining users, roles, and privileges for the database Monitoring database performance and tuning as needed Planning for growth and changes and establishing and maintaining backup and recovery policies and procedures Primavera - Project Management Part 1: Overview and Configuration Operations executives Operations executives are responsible for strategic planning and ongoing performance analysis.

    They use the Project Management module and Primaveras Web Portfolio Management application to analyze schedule, resource, and cost data across projects. They are responsible for resource planning, including recruiting, hiring, and training resources, and they may be responsible for loading resource information in the Project Management, Methodology Management, and Web Resource Management modules.

    Cost managers perform detailed financial analysis of projects, handle project billing, and integrate financial information within the company. Team leaders Team leaders manage the work for a portion of a larger project.

    They are managers who produce work and manage a team, and they often use the Project Management and Timesheets modules, and the Primavera Web application, to prioritize short-term tasks or objectives, typically when the duration is less than the planning period of the project.

    Team members Team members are trained in a specific skill required on a project. They work with their manager to develop activities and durations for incorporation into the schedule. Once activities are added to the schedule, team members update them using the Timesheets module to indicate the work they performed during designated accounting periods.

    Team members may also use personalized dashboards in the Primavera Web application to quickly access their projects, activities, documents, and events. Primavera - Project Management Part 1: Overview and Configuration Project Management Process Overview When contractors develop plans for a building, one of the first steps is laying a foundation. This is also a true for building projects using the Project Management module. The hierarchical structuring of data serves as the foundation before the addition of actual project data.

    The following is a suggested sequence for setting up these structures: Set up the organizational breakdown structure OBS , which is the hierarchical arrangement of your companys management structure, either as roles or individuals. Set up the enterprise project structure EPS , which is the hierarchical structure that identifies the company-wide projects and enables organization and management of those projects in your organization. Set up a resource hierarchy that reflects your organizations resource structure and supports the assignment of resources to activities.

    For each project, set up the work breakdown structure WBS , which is a hierarchical arrangement of the products and services produced during and by a project. For information about setting up security, see the Administrators Guide.

    User access and privileges to nodes and projects within the EPS hierarchy are also implemented via a responsible OBS, so the security profiles that monitor data access by project participants can be established early on in the process.

    An EPS can consist of multiple root nodes, which enable particular types of projects to be grouped together, such as project templates or high-risk projects. Within each root node, you can further break down an EPS into multiple EPS nodes, such as Capital Improvement projects and Manufacturing projects, to categorize the types of templates projects. When you create projects, the Project Management module automatically creates a WBS element at the same hierarchy level and with the same name as the project.

    You can set anticipated project dates, budgets, and spending plans for a WBS at a high level to indicate when the work should occur and how much its planned budget and monthly spending will be before any projects are added to the EPS.

    In addition, you can use the pre-established budget amounts and funding information you set for WBS elements for their project and activity counterparts. For details on setting up these structures, see the applicable chapters in Part 2. The responsible manager used for the root node in the EPS branch is used as the default for the EPS nodes and projects for that branch; you can change the assignment s. Primavera - Project Management Part 1: Overview and Configuration Planning, Controlling, and Managing Projects Before implementing Primavera to schedule projects, team members and other project participants should understand the processes involved in project management and the associated recommendations that help smooth the Primavera implementation that supports your corporate mission.

    If you were driving to a place you had never seen, would you get in the car without directions or a map?

    Probably not. More than likely youd take the time to plan your trip, consider alternate routes, and estimate your time of arrival. Planning the drive before you even left would help your trip be more successful.

    Related Posts:


    Copyright © 2019 mingnoreftatan.tk. All rights reserved.